Back to overview
Degraded
Technical issue at IBM cloud
Jun 02 at 10:00am CEST
Affected services
API
Resolved
Jun 05 at 06:58pm CEST
Issues have been resolved with the IBM IAM module.
Affected services
API
Updated
Jun 04 at 12:44pm CEST
A technical issue with IBM IAM is causing Buddy to not function properly.
Affected services
API
Updated
Jun 03 at 07:37pm CEST
IBM has resolved the issue with the IAM module and all systems are operational again.
Affected services
API
Created
Jun 02 at 10:00am CEST
A technical issue with IBM IAM is currently causing our services to be degraded. Buddy is currently affected causing the chat functionality to not work.
Affected services
API